Problema alimentatore al320-rc

Rispondi
salvatore-sc
Messaggi: 3
Iscritto il: 13/12/2017, 17:28
Modello Camper: Rimor Superbrig 678

Problema alimentatore al320-rc

Messaggio da salvatore-sc » 13/12/2017, 17:55

Buonasera, ho un problema con l'alimentatore al320rc montato su Rimor Superbrig 678 del 2005.
Il camper era fermo da agosto e la bm si è scaricata tanto che solo accendendo il quadro mi si spegneva tutto. Ho allacciato la 220v e sono tornato al camper il giorno dopo. Ho staccato la 220v, ho acceso il quadro e rimaneva acceso, ma provando a mettere in moto si spegneva tutto. Ho lasciato la 220v attaccata per 4 giorni e sono tornato al camper. Ho notato che la batteria era nelle stesse condizioni di 4 giorni prima, ho misurato la tensione batteria (con 220v attaccata alla centralina) e mi dava circa 9v. Ho smontato l'alimentatore e misurando le tensioni senza nessun connettore attaccato (ad esclusione di quello dei 220v) ho notato che manca solo la 12v che va alla bm. Aprendo l'alimentatore non presenta difetti visibili. Che controlli posso ancora fare per capire qual'è il problema e risolverlo?
Grazie
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 276
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Problema alimentatore al320-rc

Messaggio da SimoneR » 14/12/2017, 19:21

Per caricare la batteria motore deve impostare il parallelo dal display nel menù della 220V. È possibile che la batteria motore fatta scaricare troppo può essersi danneggiata.
salvatore-sc
Messaggi: 3
Iscritto il: 13/12/2017, 17:28
Modello Camper: Rimor Superbrig 678

Re: Problema alimentatore al320-rc

Messaggio da salvatore-sc » 21/12/2017, 9:16

Sostituita batteria motore, l'alimentatore ha ripreso ad erogare su tutte le uscite. Grazie per l'assistenza, è stata molto utile.
Buona Giornata
Rispondi