Problema corrente Kentucky Corral 4

Rispondi
marko76
Messaggi: 4
Iscritto il: 19/08/2017, 11:08
Modello Camper: Kentucky Corral 4

Problema corrente Kentucky Corral 4

Messaggio da marko76 » 19/08/2017, 11:25

Buongiorno,
come da oggetto ho problemi i corrente con il camper; mi spiego meglio;
Camper Kentucky Corral 4 (rimor componenti) su ford transit gemellare preso usato ormai 6 annni fa
da quasi subito appena preso ci ha dato noie con la batteria dei servizi
pensando inizialmente fosse quella è stata sostituita con una nuova dal venditore
però le noie non finivano; la centralina si bloccava spegnendosi del tutto e non ricaricando neanche in movimento;
inviata la centralina alla vs assistenza fu cambiata con una rigenereata e credo con saldature rifatte ad hoc
di Ns abbiamo provveduto a rifare i connettori della corrente
è stato un susseguirsi comunque di malfunzionamenti; ogni tanto si bloccava, ma bastava riavviare e rifunzionava; anche a corrente non dava problemi;
ora il problema (con batteria nuova) si presenta sia a corrente che con motore acceso....... si spegne tutto quello che è corrente nella cellula abitativa; attaccando la corrente non ricarica; ieri ho provato a misurare col tester la batteria a motore spento e mi da 11.8, e come accendo il motore di spegne il tutto.
allego foto dell'alimentatore e della centralina

scusate l'ignoranza ma non sono esperto di queste cose;
la foto con la scatolina nera dovrebbe contenere il fusibile dello scambiatore giusto?
l'altra centralina non ho idea di cosa sia e faccia :(

grazie mille
Marco

20170818_194419 (Medium).jpg
20170818_194419 (Medium).jpg (163.31 KiB) Visto 2406 volte
20170818_194446 (Medium).jpg
20170818_194446 (Medium).jpg (175.56 KiB) Visto 2406 volte
20170818_194455 (Medium).jpg
20170818_194455 (Medium).jpg (189.04 KiB) Visto 2406 volte
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 264
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Problema corrente Kentucky Corral 4

Messaggio da SimoneR » 20/08/2017, 12:47

Se il problema si presenta sia con la 220V collegata che con il mezzo in moto può dipendere da un falso contatto su un cablaggio che porta le alimentazioni. Per prima cosa consiglio sempre di pulire con spray disossidante i connettori sull'impianto (avvicinando tra loro le lamelle dei singoli contatti) partendo dall'alimentatore fino ad arrivare al display.

Se il problema non si risolve mi invii una email su assistenza.tecnica@arsilicii.com casomai con il suo numero di telefono così da contattarla.

Delle foto che ha messo, la scatolina nella terza foto non è un nostro dispositivo.
marko76
Messaggi: 4
Iscritto il: 19/08/2017, 11:08
Modello Camper: Kentucky Corral 4

Re: Problema corrente Kentucky Corral 4

Messaggio da marko76 » 21/08/2017, 14:19

inviata mail
grazie

Giusto per info
dopo aver ricontrollato i vari cablaggi,
ieri ho rimontato la batteria dopo averla caricata, e mi dava come tensione 13.4 con motore acceso e 12.6 con motore spento;
suppongo quindi che con motore acceso stesse caricando (cosa che non faceva e non ha fatto neanche con 220v attaccata per una nottata)
ho staccato intanto dall'alimentatore il pannello solare
saluti

Marco
marko76
Messaggi: 4
Iscritto il: 19/08/2017, 11:08
Modello Camper: Kentucky Corral 4

Re: Problema corrente Kentucky Corral 4

Messaggio da marko76 » 01/09/2017, 15:10

ho smontato centralina e cominciato a controllare i cavi
questa la situazione
sfiammati connettori e non so se dentro l'alimentatore ci sono danni (devo aprirlo)
Allegati
connettore 2.jpeg
connettore 2.jpeg (91.01 KiB) Visto 2357 volte
centralina.jpeg
centralina.jpeg (177.96 KiB) Visto 2357 volte
connetore.jpeg
connetore.jpeg (104.04 KiB) Visto 2357 volte
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 264
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Problema corrente Kentucky Corral 4

Messaggio da SimoneR » 02/09/2017, 7:19

La scheda non sembra molto rovinata. Naturalmente, oltre ai connettori sui cavi andrebbero sostituiti anche quelli sulla scheda.
Rispondi