Pump node malfunction

Rispondi
XGO 99
Messaggi: 3
Iscritto il: 10/10/2022, 20:04
Modello Camper: XGO 99 coupe

Pump node malfunction

Messaggio da XGO 99 » 10/10/2022, 20:14

Hello,
in my XGO99 coupe the sign for the waterpump on the panel flashes green and the waterpump and the whale rapid heater does not work. Maybe a defect on pumpnode ssps1 or a problem with the „sonda secura“ that is connected with it?
Thanks…
K.Wüstefeld
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 497
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Pump node malfunction

Messaggio da SimoneR » 11/10/2022, 21:02

If the led lamp green you have a problem on pump (led lamp green when the pump have a short circuit) or on pump node. I suggest you to disconnect the pump from pump node, restart control panel and check if the led not lamp. If the led not lamp, the problem is on pump otherwise the problem is on pump node.
XGO 99
Messaggi: 3
Iscritto il: 10/10/2022, 20:04
Modello Camper: XGO 99 coupe

Re: Pump node malfunction

Messaggio da XGO 99 » 12/10/2022, 22:10

Hello,
thank you for your advice, So i have tested it, but the green led goes on flashing. I think it must be the pump node. Can i buy the ssps1 directly at arsilicii?
K.
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 497
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Pump node malfunction

Messaggio da SimoneR » 13/10/2022, 7:33

To buy pump node we need a photo by mail to assistenza.tecnica@arsilicii.com
XGO 99
Messaggi: 3
Iscritto il: 10/10/2022, 20:04
Modello Camper: XGO 99 coupe

Re: Pump node malfunction

Messaggio da XGO 99 » 13/10/2022, 7:44

…super, thank you very much :) . I will send you the photo.
K.
Rispondi