Problema nodo pompa acqua SSPS-1

Rispondi
Stoser
Messaggi: 2
Iscritto il: 18/08/2018, 23:10
Modello Camper: Rimor europeo 87p plus

Problema nodo pompa acqua SSPS-1

Messaggio da Stoser » 18/08/2018, 23:23

Non mi funzionava più la pompa acqua e la centralina segnava serbatoio vuoto, ho cambiato il nodo SSPS-1, ha funzionato per tre giorni, fino a quando non è finita l'acqua nel serbatoio, la luce è a volte lampeggiante e a volte fissa, sulla centralina il led pompa non si accende, cosa posso fare?
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 377
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Problema nodo pompa acqua SSPS-1

Messaggio da SimoneR » 19/08/2018, 10:06

Oltre alla sostituzione del nodo deve essere fatta una modifica alla pompa installando un diodo di protezione. È stata fatta la modifica?
Stoser
Messaggi: 2
Iscritto il: 18/08/2018, 23:10
Modello Camper: Rimor europeo 87p plus

Re: Problema nodo pompa acqua SSPS-1

Messaggio da Stoser » 19/08/2018, 11:53

Io sinceramente ho cambiato la pompa e non mi sono accorto del diodo sulla vecchia pompa, stamattina lo ho montato ma non è cambiato niente, succede questo: il nodo lampeggiante di verde, quando premo il pulsante pompa sulla centralina il led del nodo diventa fisso e la pompa prova per un attimo poi si ferma , il led sulla centralina non si accende e non viene rilevato il livello del serbatoio il led resta rosso, non so se staccare tutte le batterie, grazie anticipatamente , mi dica cosa posso fare.
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 377
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Problema nodo pompa acqua SSPS-1

Messaggio da SimoneR » 19/08/2018, 12:47

Il diodo serve per non rovinare il nodo. La pompa in uscita da dei disturbi molto alti in alcune situazioni che rovinano il nodo. Probabilmente il nodo si è rovinato perché la pompa non aveva il diodo di protezione.
Zioteo
Messaggi: 1
Iscritto il: 13/09/2021, 21:08
Modello Camper: Rimor europeo 5

Re: Problema nodo pompa acqua SSPS-1

Messaggio da Zioteo » 13/09/2021, 21:23

Salve ho lo stesso problema indicato la pompa quando accendo dal pannello e il rubinetto è aperto funziona se accendo e spengo dal pannello se chiudo il rubinetto dopo nn riparte, ma prima di comprare una pompa nuova l ho smontata e provata con fili diretti batteria e funziona perfettamente anche dopo che chiudo un rubinetto messo di prova direttamente te sulla pompa e fuori dall impianto, non contento ho messo una lampadina alogena di 10watt con un interruttore provvisorio " come se fosse il pressostato e dopo 3 volte va in crash ugualmente quindi presumo che sia il nodo, misurando con il tester l uscita 12 v si interrompe il positivo, poi se aspetto 30 secondi un minuto si resetta o raffredda funziona ma poi nuovamente lo stesso problema. Cosa devo fare sostituisco il nodo? Cmq sulla pompa non c è nessun diodo come da voi spiegato grazie saluti Amedeo
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 377
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Problema nodo pompa acqua SSPS-1

Messaggio da SimoneR » 13/09/2021, 23:40

Deve sostituire il nodo e installare il diodo. Mi mandi una foto a Assistenza.tecnica@arsilicii.com e le scrivo come procedere.
Rispondi