Funzionamento anomalo centralina

Rispondi
ivan53rmi
Messaggi: 1
Iscritto il: 27/09/2020, 12:15
Modello Camper: Rimore Superbrig 675TC 2008

Funzionamento anomalo centralina

Messaggio da ivan53rmi » 27/09/2020, 13:01

Salve. Da alcuni giorni il mio camper Rimor Superbrig 675TC del 2008 ha problemi con la centralina. I tasti sul Display della pompa e delle luci non funzionano, a volte si blocca anche l'orologio, e non leggo i valori delle batterie e del livello del serbatoio. Ho notato che anche la tastiera delle luci ha un funzionamento alterato (si azionano le luci diversamente dal normale). Comunque pompa e luci funzionano, ma non sono controllate dalla Centralina.
Dopo varie analisi sono giunto alla conclusione che la causa è il nodo NSA10. I led sul modulo lampeggiano in alternanza rosso-verde ogni secondo circa. Ugualmente lampeggia verde-rosso il led sul nodo Powerlink 2 TTK.
Quando stacco il connettore rosso sul modulo NSA10, tutto ritorna alla normalità, a meno della pompa che ovviamente non è più alimentata. IL led sul nodo Powerlink 2 TTK lampeggia solo verde.
Per risolvere devo sostituire il nodo NSA10 o c'è un modo per resettarlo?
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 305
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Funzionamento anomalo centralina

Messaggio da SimoneR » 28/09/2020, 22:23

Per risolverlo deve sostituire il nodo pompa è installare un diodo di protezione. Mandi una foto del nodo a Assistenza.tecnica@arsilicii.com e le indichiamo il tutto.
Rispondi