Problema centralina AL310X

Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 263
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Problema centralina AL310X

Messaggio da SimoneR » 21/02/2019, 20:47

Se l'alimentatore lavora per lunghi periodi al massimo della sua potenza è normale che si arrivi anche a quelle temperature. La centralina probabilmente sarà in garanzia. Appena la controllo le farò sapere.
bici48
Messaggi: 17
Iscritto il: 07/12/2016, 17:46
Località: Sangano (TO)
Modello Camper: Rimor Sailer 645 TC

Re: Problema centralina AL310X

Messaggio da bici48 » 15/07/2019, 18:43

Buonasera Sig. Simone,
purtroppo ho riscontrato un altro problema alla centralina, nel viaggio di ritorno dalle ferie, da Misano Adriatico a Torino mi sono trovato le batterie servizi a zero, praticamente scariche con pannello LCD spento. Dopo aver passato 15 giorni allacciato alla 220 mi si sono scaricate viaggiando ai 120 orari per 5 ore consecutive. Sarà partito qualche componente? che tipo di controllo posso fare per trovare la causa?
Grazie.
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 263
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Problema centralina AL310X

Messaggio da SimoneR » 15/07/2019, 22:27

Provi a controllare se la batteria motore arriva all'alimentatore. Se per esempio, il fusibile della batteria motore fosse bruciato, quando si mette in moto io frigo si attiva a 12V ma la batteria servizi non si ricarica, scaricandosi per fare funzionare il frigo.
bici48
Messaggi: 17
Iscritto il: 07/12/2016, 17:46
Località: Sangano (TO)
Modello Camper: Rimor Sailer 645 TC

Re: Problema centralina AL310X

Messaggio da bici48 » 16/07/2019, 9:08

Chiedo scusa, ma su quali morsetti devo fare il controllo? Sul D+ della centralina e il negativo?
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 263
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Problema centralina AL310X

Messaggio da SimoneR » 16/07/2019, 23:29

Il controllo deve essere fatto tra i due fili grandi del connettore rosso.
Dex2307
Messaggi: 1
Iscritto il: 26/08/2019, 12:28
Modello Camper: Rimor superbrig 2006

Re: Problema centralina AL310X

Messaggio da Dex2307 » 26/08/2019, 12:48

Buon giorno,
anch'io ho avuto surriscaldamento ai fili che vanno alla batteria motore ...
ora non più, ma sembra che a motore acceso non carichi più; i fusibili sembrano apposto.
Noto che le lucine del frigorifero sono diminuite molto di luminosità...
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 263
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Problema centralina AL310X

Messaggio da SimoneR » 27/08/2019, 20:43

Probabilmente, se non ci sono surriscaldamenti suo connettori, può essere che ci sia una caduta di tensione sull'alimentazione del frigo. Per il fatto che non si ricarica la batteria servizi con il motore può controllare se il D+ arriva alla scheda e se, con la 220V collegata e parallelo attivo si ricarica la batteria motore. Se si ricarica, il relè interno è buono e quindi il problema può essere sulla connessione tra connettore rosso e la meccanica.
Rispondi