Problema centralina AL310X

Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 300
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Problema centralina AL310X

Messaggio da SimoneR » 14/08/2017, 18:37

Mi puoi mettere una foto del pannello acceso così da capire meglio il problema?
bici48
Messaggi: 17
Iscritto il: 07/12/2016, 17:46
Località: Sangano (TO)
Modello Camper: Rimor Sailer 645 TC

Re: Problema centralina AL310X

Messaggio da bici48 » 15/08/2017, 9:17

Buongiorno,
questa mattina il pannello di controllo non "sfarfalla" più ma è sempre in tilt.( Per sfarfallio intendo il susseguirsi di scritte velocissimo da non poterle leggere ).
Inserisco le foto perchè il filmato non riesco a caricarlo.
Allegati
Centralina 003.JPG
Centralina 003.JPG (1.63 MiB) Visto 6207 volte
Centralina 002.JPG
Centralina 002.JPG (1.62 MiB) Visto 6207 volte
Centralina 001.JPG
Centralina 001.JPG (1.65 MiB) Visto 6207 volte
bici48
Messaggi: 17
Iscritto il: 07/12/2016, 17:46
Località: Sangano (TO)
Modello Camper: Rimor Sailer 645 TC

Re: Problema centralina AL310X

Messaggio da bici48 » 15/08/2017, 11:07

Altre due foto
Allegati
Centralina 005.JPG
Centralina 005.JPG (1.63 MiB) Visto 6207 volte
Centralina 004.JPG
Centralina 004.JPG (1.66 MiB) Visto 6207 volte
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 300
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Problema centralina AL310X

Messaggio da SimoneR » 15/08/2017, 14:59

Perfetto. Il problema è sul pannello. Puoi provare a scollegare il display e vedere se c'è dell'ossido sulla scheda (puoi provare a pulirlo con dello spray disossidante oppure, se non vedi problemi prova a lasciarla scollegata al sole, potrebbe essere un problema alla tastiera: umidità tra la tastiera e il pannello di metallo.
L'altra soluzione è sostituirla con una nuova. Per sapere prezzo e modalità di acquisto mandami un email all'indirizzo Assistenza.tecnica@arsilicii.com
bici48
Messaggi: 17
Iscritto il: 07/12/2016, 17:46
Località: Sangano (TO)
Modello Camper: Rimor Sailer 645 TC

Re: Problema centralina AL310X

Messaggio da bici48 » 15/08/2017, 17:38

La scheda è perfettamente pulita, non ossidata e perfettamente asciutta.
Invio email come consigliato per sostituzione scheda.
Grazie, Livio.
bici48
Messaggi: 17
Iscritto il: 07/12/2016, 17:46
Località: Sangano (TO)
Modello Camper: Rimor Sailer 645 TC

Re: Problema centralina AL310X

Messaggio da bici48 » 29/08/2017, 18:40

Sig. Simone buongiorno,
come le avevo detto per telefono le ho spedito ancora di oggi il pannello LCD per la riparazione.
All'interno della scatola le ho messo un foglio come promemoria per ricordarle poi il cavo di collegamento
ma mi sono accorto adesso che non le ho messo il morsetto che avevo tolto.
Spero che la riceva già domani in modo che abbia tutto il tempo per fare il lavoro.
Grazie soprattutto per la sua disponibilità.
Per contattarmi se vuole può farlo quì oppure con la mia email o telefonicamente.
bici48@yahoo.it
3381570114
La saluto, Corrado Livio
bici48
Messaggi: 17
Iscritto il: 07/12/2016, 17:46
Località: Sangano (TO)
Modello Camper: Rimor Sailer 645 TC

Re: Problema centralina AL310X

Messaggio da bici48 » 05/09/2017, 20:28

Sig. Simone buonasera,
le invio questa email per informarla che ho ricevuto il pannello di controllo con la scheda cambiata, l'ho montata e tutto funziona perfettamente.
La ringrazio per la sua disponibilità e cortesia.
Corrado Livio.
bici48
Messaggi: 17
Iscritto il: 07/12/2016, 17:46
Località: Sangano (TO)
Modello Camper: Rimor Sailer 645 TC

Re: Problema centralina AL310X

Messaggio da bici48 » 17/02/2019, 18:52

Signor Simone buonasera,
purtroppo ho dinuovo dei problemi con la centralina AL 310 X.
Sono stato questo weekend a Spotorno in un'area dove le recensioni dicevano già che la corrente era molto debole, ma fiducioso ci sono andato comunque.
Non so se per quel motivo o per qualcos'altro mi sono accorto subito, appena inserita la spina della 220, che non cricava le batterie, anzi piano piano me le scaricava, dopo qualche ora le stesse erano solo più al 50% e alla sera la TV ha perso il sonoro e la centralina si surriscaldava sempre di più in modo da obbligarmi ad accendere la ventolina che le avevo già applicato precedentemente.
Il giorno dopo ad una certa ora mi si è spento tutto il camper, non funzionava più nulla.
Preso dallo sconforto ho deciso di rientrare a casa, ma al momento di mettere in moto la BM era completamente a zero.
Collegato i cavi ad un camper vicino è partito subito. Sono rientrato e appena a casa l'ho collegato alla 220 per la prova del nove.
Ebbene...funziona tutto, la centralina si scalda abbastanza ma carica bene e funziona tutto, tranne la luce del pannello LCD che non si accende più.
Ora...tutto questo è dovuto ad una corrente bassissima che mi fa andare la centalina in tilt?
Perchè questo è successo solo a me e a nessun'altro dei 40 camper che erano in piazzola.
E' forse il caso di mandarvela per una revisione?
Grazie, Livio.
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 300
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Problema centralina AL310X

Messaggio da SimoneR » 19/02/2019, 6:36

L'alimentazione ha solo 10A di potenza. Il problema può essere dato dal fatto che sul camper consumavi più corrente di quella che ha disponibile l'alimentatore per la ricarica e quindi, invece di caricare, le batterie si stavano scaricando. In questa situazione è normale che l'alimentatore si scaldi molto visto che lavora al massimo della sua potenza.
bici48
Messaggi: 17
Iscritto il: 07/12/2016, 17:46
Località: Sangano (TO)
Modello Camper: Rimor Sailer 645 TC

Re: Problema centralina AL310X

Messaggio da bici48 » 19/02/2019, 8:59

Ma è normale che la centralina arrivi a 60-70 gradi di temperatura?
Il pannello LCD a cui si è bruciata l'illuminazione mi è stata inviata il 04-09-2017, è ancora in garanzia?
Grazie.
Rispondi