Alimentatore

alfrtucc
Messaggi: 13
Iscritto il: 07/01/2016, 19:40
Modello Camper: Superbrig677 TC

Alimentatore

Messaggio da alfrtucc » 15/10/2016, 20:05

Ho sostituito le batterie di servizio collegate all'alimentatore tramite il Power Switch della NDS (deviatore automatico che permette la gestione separata di due batterie di servizio) e il led vicino il connettore del pannello solare lampeggia in rosso indicando le batterie scariche.
Mettendo in moto il camper ho notato, entrando nel menù rete 220 alla voce Vmax che la tensione di ricarica e 10,8V mentre se spengo il motore ed inserisco il caricamento veloce indica circa 15v.
Premesso che,staccando la 220v e spegnendo e accendendo l'interruttore sull'alimentatore, il display non si accende, mentre collegando la 220v il display si accende.
Ho scollegato il cavo del pannello solare dall'alimentatore e il led rosso non lampeggia più ma e spento, mentre prima quando era collegato lampeggiava e sentivo di tanto in tanto un rumore tipico di relè che si attaccava e staccava.
Cosa è che non funziona?
L'alimentatore creso sia un Al320
Grazie
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 299
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Alimentatore

Messaggio da SimoneR » 17/10/2016, 8:47

Ciao. Il valore di tensione della Vmax è attendibile solo con 220V attiva (rappresenta la tensione di carica quando si collega la 220V).
Il led frontale lampeggia probabilmente perchè non arriva la tensione corretta al connettore bianco (quello relativo alla batteria servizi).
Controlli se arriva tensione al connettore bianco.
alfrtucc
Messaggi: 13
Iscritto il: 07/01/2016, 19:40
Modello Camper: Superbrig677 TC

Re: Alimentatore

Messaggio da alfrtucc » 17/10/2016, 19:01

Grazie per la risposta, appena possibile proverò a controllare il connettore bianco della batteria servizi e ti farò sapere,
Ciao
alfrtucc
Messaggi: 13
Iscritto il: 07/01/2016, 19:40
Modello Camper: Superbrig677 TC

Re: Alimentatore

Messaggio da alfrtucc » 27/11/2016, 17:48

Ciao Simone,
ho controllato il connettore bianco sull'alimentatore ed effettivamente ho notato che non fa bene contatto, infatti la spia all'interno dell'alimentatore , cambia colore appena si muovono i fili.
Ho visto che il connettore è un po' deformato e bruciacchiato, potreste indicarmi dove poterlo acquistare?
Magari sostituisco anche quello rosso ed aggiungo al positivo del connettore bianco un fusibile, di quanti A devo metterlo?
Grazie
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 299
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Alimentatore

Messaggio da SimoneR » 28/11/2016, 14:12

Se mi scrivi a Assistenza.tecnica@arsilicii.com ti dico tutte le possibilità. Inviami anche una foto dell'alimentatore.
alfrtucc
Messaggi: 13
Iscritto il: 07/01/2016, 19:40
Modello Camper: Superbrig677 TC

Re: Alimentatore

Messaggio da alfrtucc » 28/01/2017, 22:28

Ho sostituito il connettore bianco della batteria dei servizi che mi ha gentilmente inviato , sia sulla centralina e sia sui cavi.
smontando l'alimentatore le confermo che è il mod.320, volevo sapere se il led verde all'interno dello stesso è acceso solo se è collegata la 220 ,mentre se è acceso il motore è spento?
Allegati
20170123_185606 rid.jpg
20170123_185606 rid.jpg (58.76 KiB) Visto 6415 volte
20170121_163022 rid.jpg
20170121_163022 rid.jpg (29.06 KiB) Visto 6415 volte
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 299
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Alimentatore

Messaggio da SimoneR » 29/01/2017, 11:01

Il led interno è acceso solo con la 220V collegata. Può essere verde, giallo o rosso a seconda della quantità di corrente in uscita dal trasformatore.
alfrtucc
Messaggi: 13
Iscritto il: 07/01/2016, 19:40
Modello Camper: Superbrig677 TC

Re: Alimentatore

Messaggio da alfrtucc » 29/01/2017, 17:48

Puoi dirmi dove posso procurarmi i connettori nuovi senza che la disturbi?
Grazie
Saluti
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 299
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Alimentatore

Messaggio da SimoneR » 30/01/2017, 20:37

Ma vuole i connettori nuovi frontali oltre al bianco?
alfrtucc
Messaggi: 13
Iscritto il: 07/01/2016, 19:40
Modello Camper: Superbrig677 TC

Re: Alimentatore

Messaggio da alfrtucc » 08/02/2017, 18:40

Si vorrei sostituirli tutti con i nuovi
Rispondi