Panello Solare Centralina

Rispondi
marco seta
Messaggi: 4
Iscritto il: 15/05/2017, 9:36
Modello Camper: rimor superbring 687

Panello Solare Centralina

Messaggio da marco seta » 15/05/2017, 10:14

Salve,
Mi chiamo Marco e sono proprietario di un SuperBring 687 del 2000. Ho fatto montare un pannello solare. Appena ritirato dall'officina mi sono reso conto che il sistema luci non funzionava, ossia il tasto delle luci meccanicamente funziona (risponde alla pressione), ma non c'è verso di attivarlo, anche mettendo modalità ON ritorna in modalità OFF, e il relativo led rimane sempre spento. Nessuna luce funziona, tutto il resto risponde, compreso la pompa dell'acqua. Di fronte alla mia perplessità in merito alla coincidenza tra installazione del pannello e il fuori uso delle luci, il "professionista" che l'ha montato mi ha detto di non aver toccato la centralina, ma il pannello è collegato direttamente alla batteria servizi. Parlano di centralina andata, la soluzione suggerita sarebbe bypassare il comando luci inserendo un interruttore esterno alla centralina. Sorvolando tutte le perplessità del caso, vorrei sapere se vi siete trovati di fronte a questi problemi e quali le possibile soluzioni.
Grazie
Cordiali Saluti
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 279
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Panello Solare Centralina

Messaggio da SimoneR » 15/05/2017, 16:36

Il problema può essere causato dal nodo luci che non comunica con il display. Una domanda. Le luci si accendono dall'interruttore vicino alla porta?
marco seta
Messaggi: 4
Iscritto il: 15/05/2017, 9:36
Modello Camper: rimor superbring 687

Re: Panello Solare Centralina

Messaggio da marco seta » 15/05/2017, 17:09

SimoneR ha scritto:Il problema può essere causato dal nodo luci che non comunica con il display. Una domanda. Le luci si accendono dall'interruttore vicino alla porta?
No è la prima cosa che ho controllato. Un grazie caloroso per il pronto riscontro.
marco seta
Messaggi: 4
Iscritto il: 15/05/2017, 9:36
Modello Camper: rimor superbring 687

Re: Panello Solare Centralina

Messaggio da marco seta » 15/05/2017, 18:01

marco seta ha scritto:
SimoneR ha scritto:Il problema può essere causato dal nodo luci che non comunica con il display. Una domanda. Le luci si accendono dall'interruttore vicino alla porta?
No è la prima cosa che ho controllato. Un grazie caloroso per il pronto riscontro.
Volevo anche aggiungere che per l'inserimento del panello solare è stato praticato un foro nel soffitto, è possibile che abbia mandato il sistema luci in tilt?
Dopo che ho ritirato il mezzo, non persuaso l'ho portato da un altro, il quale ha controllato la tensione della centralina sotto il lavandino, ed era ok e ha provato una sua centralina, che ha dato lo stesso problema (dovuto secondo lui ad un mal funzionamento anche della sua centralina, singolare comunque che desse lo stesso problema), tuttavia ha sentenziato che doveva essere comunque la centralina.
Avatar utente
SimoneR
Amministratore
Amministratore
Messaggi: 279
Iscritto il: 03/09/2015, 8:46
Località: Monteriggioni

Re: Panello Solare Centralina

Messaggio da SimoneR » 17/05/2017, 15:34

Per capire il problema devo visionare l'impianto. Se vuole possiamo prendere un appuntamento per vedere il camper (può chiamarmi domani in azienda) altrimenti deve spedirci gli oggetti per diagnosticare il problema (penso basti solo il nodo luci).
marco seta
Messaggi: 4
Iscritto il: 15/05/2017, 9:36
Modello Camper: rimor superbring 687

Re: Panello Solare Centralina

Messaggio da marco seta » 25/05/2017, 11:43

Grazie, il problema era dovuto ad un corto partito da un sistema di rilevamento gas che ha coinvolto il nodo luci dietro la centralina. Eliminato il rilevatore e sostituito il rilevatore il problema è stato risolto.
Rispondi